Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
New laptop, new issues it seems like.

I'm having some random minor issues with the graphics in FF9. It seems like it has something to do with the transparencies around the battle menus and displays. It's not causing any slowdown or anything, but it is a bit annoying.

Also, anytime that I've tried to get the battleswirl working it always lags down to like 5 FPS, at this point I've given up on it but if you have any suggestions I would appreciate it.

As you can see from the picture, the game itself looks good. It's just the transparency issues I'm having with the battle menus.

Plugin: Pete's D3D Driver 1.1.77
Author: Pete Bernert
GFX card: Mobile Intel(R) 4 Series Express Chipset Family

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: on
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: on
- Full vram: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
2 Posts
I'm having the same problem with the battle swirl. My battle screen works perfectly, though. It'd be great to at least know why the battle swirl is so damn slow.

EDIT: I found a solution, and I'm pretty sure the FPS limit is what's causing it. Turn off your FPS limit, and I think you'll be fine on the battle swirl. Good luck fixing your battle screen problems.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top