Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Its as simple as the title suggests.

so here's my computer soft-/hardware:
Operativsystem Microsoft Windows XP Media Center Edition
OS Servicepaket Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)

CPU Mobile DualCore AMD Turion 64 X2 TL-60, 2000 MHz (10 x 200)
Moderkortsnamn Hewlett-Packard HP Pavilion dv9000 (RS562EA#UUW)
Moderkortschipset nVIDIA GeForce Go 6100, AMD Hammer
Systemminne 2048 MB (DDR2-667 DDR2 SDRAM)
DIMM1: Qimonda 64T128021HDL3SB 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM2: Qimonda 64T128021HDL3SB 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
BIOS typ Phoenix (08/01/08)

Grafikkort NVIDIA GeForce Go 7600 (256 MB)
3D accelerator nVIDIA GeForce Go 7600

Multimedia
Ljudkort Conexant Cx20549 @ nVIDIA nForce 430 (MCP51) - High Definition Audio Controller


I've tried to config it as best as i can with the standard plugins etc and right now i can run games etc but there's a bit of lag and there's definatly some settings wrong. first of all i can see through some walls and sometimes through the characters mouths and stuff and there's a bit off blurr surounding them. fun thing is its not like that always, just most of the time. especially during a movie. Trying to play resident evil code veronica by the way.

settings Atm:


Pic of my situation:


Im not expecting a quick answer so no hurry really :p and if this is the wrong place to ask this I'm sorry but i couldnt find a more suitable place. Thanks in advance, cheers

//Bresch
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
thx the small lag that was there dissapeared:]

mixed a little with the graphic and I "kinda" fixed it :p..theres like "a box" appearing sometimes etc..and my fps drops to about half each time it happens and its just in certain fixed places..but rather have it like this :p nearly never happends. anyways heres what i changed:



logarithmic Z was apparently the key in my case :]
 

·
The Master of Disguise
Joined
·
811 Posts
To put it in short, ur processor is the problem, it is not strong enough to handle pcsx2 that well. Even a C2D at 2.0GHz would have roughly the same results. Also the GPU is not that powerful which makes the gameplay even worse, rather than play it with horrible graphics, playing it on ur PS2 seems to be a better choice.

Playing on a labtop is not recommended either due to heating issues due to the fact that pcsx2 pushes the CPU to the max (depending on the game of course), and could cause some labtops go to waste.

Try checking some speed hacks to see if the game doesn't crash and to see if u are able to squeeze some more speed.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
yea its not really the newest computer :p not playing on my ps2 due to the fact that i don't want to play on a small tv without hd or anything and the hd tv is normally occupied by my siblings.

Heat issue is a bitter fact when its a HP laptop really :p had soo many problems with it etc..and a fun thing with this model and some other hp laptops with this graphic card is that you can't put it to "sleep" during the night without frying your motherboard..fried it about 4 times now over 2 years WITHOUT them telling me what I was doing wrong. now finally after all this time one of the support guys told me -.- (and have 3 years guaranty so money wasn't really the problem:p)

and he told me that if it happens again I'd get a brand new computer :eek: so don't really care if I fry this one again :p
 

·
The Master of Disguise
Joined
·
811 Posts
If I were u, I would have left the computer on all day until it goes into the last beep of pain. A new labtop is always good, the only downside would be having to back up everything externally and have to go through the pain of installing all programs again.

Start playing pcsx2 all day, maybe the new labtop won't have heating issues.

btw: the native check box usually causes the game geometry to go horribly wrong in some games, also the graphic is horrible, but hey u can't gain speed without sacrificing something.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
doing a sync every night before i go to sleep, then put the computer into sleep mode :p fun thing when the damage actually a cures..get the bios beeps when the computer starts but the screen doesn't go on and the computer starts as normal. hearing the logg in sounds etc. though SOMETIMES the screen just decides to start and the computer is ok until shutdown.just as normal. so i dont have a clue what really happens xD more than its really frustrating when you're not expecting it..

I'm happy with the answers I've gotten and I'd like to thank you for the help :] will see about actually buying a decent computer now lol *summer work ftw!*
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top