Next Generation Emulation banner
1 - 8 of 8 Posts

· Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi everyone,

Itz been awhile since I last visited this site. I hope everyone is doing good. Anywho, getting straight to business. When I play some psx games with my emulato, some games dont have sound. What I mean by this is during movie scenes for example RE3. When i converted it to iso files using alcohol 120 the everything was good and now it doesnt play the sounds anymore. Can anyone help me enabling this or do i have to re install the emulator. I recently converted another psx games to an iso files and it plays good with sound. I dont know why some games doesnt have video sound especially during the intro. It seems i'm just having problems with games i recently play and during the games i press ESC and i think thatz the problem that cause the sound to turn off. The game sound itself i can hear but those movie secenes in RE3 and intro is what i cant. I find this very strange. Can anyone help me. I also tried deleting the RE3 iso file and converting it back but that didnt work. I really do appreciate everyone for reading this long thread. Take care for now. Please tell me if you can help... :thumb:

Tuyen
 

· Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
sorry to bother you again, i thought that fixed the problem but still when she starts talking like "september 11 day light some how i'm still alive" in RE3, it gets cut off and she doesnt talk anymore. please help me again. hahaa, sorry again for being anonying. thanks a bunch man.

tuyen
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top