Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Well, this is pretty much what I know. I have the same plugins for both versions. I'm loading from an ISO image. Almost all the games work fine in 1.6 But there are other ones that when loaded in 1.6 I just get a black screen, although the 1.5.2 version runs the game properly. Any idea please?

thanks!!
 

·
PCSX2ベータテスター
Joined
·
1,457 Posts
continue to use 1.5.2. There were a lot of bugs introduced in 1.6. If/when 1.7 is released use that, should be better.
 

·
Registered
Joined
·
18 Posts
That's true, I've read on these very forums that Chrono Cross is one of thoes games that gives u a 'black screen' with 1.6 and its better to use 1.5.2 but I'm actually playing the game with v 1.6 fine.

Anywhoo, if a game doesn't work with 1.6 you can always try 1.5.2
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
Thanks for the anwsers, it really helps!
I'll have to use both versions, because I'm using a gun that only works with 1.6 version. I can't remember exactly, but i think that both versions working in the same computer caused me in the past some kind of troubles. I'll see if I can make both versions work in the same computer without interfere with themselves.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
hushypushy said:
just keep them in different folders and you should be ok.
hi!
It doesn't work. Although I keep them in different folders, both configurations seem to be somehow connected. For example, the gamepad setup are always the same for both versions (you can not have different setups). If I changes the keys in the 1.5.2 version, then the keys are also changed in the 1.6 version :???: try it if you don't believe me :innocent:

cheers
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
the configurations are connected because they use the same registry keys ;)

what i meant about keeping them in different folders was to avoid conflicts and things like that.
 

·
Narcissist
Joined
·
725 Posts
versions

littlecharlie said:
It doesn't work. Although I keep them in different folders, both configurations seem to be somehow connected.
As hushypushy pointed out, they are connected. I tried comparing both my 1.6 and 1.5.2 folders (I don't use a frontend), and they worked out exactly the same except for the executable. Therefore, all you actually need are the two executable files (one for 1.6, the other for 1.5.2). Just doubleclick on the one you want when you want to run a specific version.

Of course this means you have to change the config IF you prefer different settings for the different versions - but I don't see why you would want to? :???:
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
Celine said:
Of course this means you have to change the config IF you prefer different settings for the different versions - but I don't see why you would want to? :???:
different settings for different games ;)
 

·
Narcissist
Joined
·
725 Posts
hushypushy said:
different settings for different games ;)
Huh. You'll need different settings for different games even with just ONE version of the emu, right?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #13 ·
fireblaster_lyz said:
Come on.
Use ePSXecutor or Delta for this case.
I'm already using mamewah, I don't believe I could also use a second front end (don't know, will try it).

All this is because the 1.5.2 version doesn't support the "Digital/gun" option, which 1.6 does. So, if I have both version on the computer, I can not play lightgun games with 1.6 and "non-working-games-on-1.6" games with 1.5.2

But i don't want to bother you with it, i'll find another solution :hdbash:

:wave:
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top