Next Generation Emulation banner
1 - 9 of 9 Posts

·
God of Douchebagness™
Joined
·
9,826 Posts
are you launching the emulator via desktop shortcut? check the "start in" field of the shortcut and make sure it is looking at the directory that contains the executable because if it is not written out correctly the emulator will most likely look on the desktop for the BIOS or plugins.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what you need to do is right click your shortcut to the emulator, then select "properties", in the next menu look for where it says "start in" and modify the directory path so it is looking in the main directory that the executable is stored in.

below is a shot of my shortcut's menu, highlighted in red is the start in field i am referring to, and the part highlighted in blue is just showing you the rest of that directory path that was cut off at the end. your path will probably be different than mine aside from that small part that is circled in blue, but the idea is to manually enter the path to the executable so it looks there instead of on the desktop. the other thing you can do is simply launch epsxe from the executable itself instead of from a shortcut but this issue is rather easy to fix so that probably isnt necessary.


 

·
God of Douchebagness™
Joined
·
9,826 Posts
i need help. when i format the open gl2 to nice and run it. it say "missing render-texture extension and no pixel format available." what must i do ?
your video card is incompatible with the OGL2, use the OGL1 or D3d.

Well, It's doing the same thing again, only this time there is no shortcut key, because I've deleted the shortcut. Same problem, only now there has to be a different fix. I've also completely deleted everything I had related to epsxe, so it wouldn't do the same mistake as last time, but it's showing the same errors.

I'll have to post pics later, there's a thunderstorm coming. :p
yeah you are going to need to give me the specifics on what you have been doing between now and when you got it working correctly.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 · (Edited)
I tried to play it, only to see that the same error occurred, so I re-typed the address and uninstalled it.

Did NOT make a shortcut, I had to search for it every time I played, haha. But I figured it would be worth it to not have to manually re-type everything and learn how to do that backwards / sign again.

I got on the computer, tried to play a game (that worked before) and the same error occurred. So I went back to where the Shortcut tab was supposed to be and looked to see if there was another directory I missed. I couldn't find any, and because there was no shortcut to begin with there wasn't a shortcut tab.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top