Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
okay, here's the prob: The stupid VGS doesn't work if you have more than 192 of RAM (i've tested that problem). So, is there any possible solution other than the one suggested in the FAQ. The only one i found was physically remove 64 megs of ram from my computer. Is there another solution? I'd like to play my other games with 196 of ram. Any solution?

PS: Changing emulator doesn'T help! GT2 is too slow on epsxe on my computer and so is bleem
 

·
Registered
Joined
·
2,853 Posts
Strange.... I'm probably missing something here.... I have 384M of RAM, and VGS works fine for me. I'm using version 1.41.
 

·
playing FGO
Joined
·
10,133 Posts
me too, i got 256 megs, and VGS works like a dream (at least for 2d games, that is).....so it must be something else. the only issue VGS has with hardware is the Pentium 4 issue, methinks.
 

·
space trader
Joined
·
1,803 Posts
...VGS runs fine with even more RAM. I never had a problem with my 512 MB ram, so it must definately be something else..
 

·
playing FGO
Joined
·
10,133 Posts
aldo may be right....try not to mix 100 and 133 sdram modules.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #9
well, i have a p2 [email protected] i have a 128 bar (100) and a 64 (which is a 100 too). I had 196 megs of ram, ran vgs and got a blue screen of death telling an error in Linksomthing vxd. I took off the bar of 64 and i can run vgs. if it's not the ram, what's the prob?
 

·
playing FGO
Joined
·
10,133 Posts
well maybe it's the motherboard. some Intel motherboards reportedly had RAM issues, especially Slot 1 mobos.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #12
i don'T think the ram is broken. windows detects 192 megs of ram. About the 192 ram issue, here's a quote from psxemu.com:

"Q10: I receive a VxD error. Now what?
A10: Several users have reported errors with memory modules, specially with 192MB RAM or above. Try using only 128MB RAM.
Another solution for some VxD errors is disabling the Direct3D acceleration in the Display tab of DXDiag, that is found in C:\Program Files\directx\setup. Remember to enable it again, if you plan to run other emulators or games that use Direct3D.

Other users have reported solving their problems uninstalling Nero or needed to do a dirty reinstall of Win9x. Also Voodoo 1.05.00 seems to have problems, try driver version 1.04.00 installed together with DirectX 7a.

Another tip: Checking the SYNCHRONIZE DATA TRANSFER (in device settings/ cdrom / properties) help with some problems under Windows ME."

Done all that, no change. BTW, about the mobo issue, i don'T get it, how can it be a RAM issue, everything works fine with 196, just VGS does the stupid BSOD with 196 megs of ram.
 

·
Registered
Joined
·
2,853 Posts
Tried flashing your MoBo BIOS to the latest version yet? It might sound weird, but a similar thing happened to me before (not with VGS though).

Before I upgraded my MoBo BIOS to the latest version, I could run Win98 just fine, but I can *never* run Win2k.. it BSOD-ed within 5 minutes of boot up (you know, the severe kind where it totally shuts the computer down)... I never thought flashing the BIOS would help, but it did.

Give that a shot... you never now.
 

·
Old Geezer
Joined
·
148 Posts
Try using Cacheman. If I can remember, it has a faq concerning that amount of RAM in certain computers making it hang due to the inefficiency of the Windows File cache system.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #15
i did flash my bios to the most recent one. If i didn'T, i can't overclock my cpu to 533! I'll try cacheman later
 

·
Registered
Joined
·
6 Posts
one solution

I had the same problem with 192 megas in ram and that made it was to reinstall completely new windows and it served me
 
1 - 16 of 16 Posts
Top