Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Im trying to get my Romance of the Three Kingdoms VII game to work, but im having no luck. The thing I saw was screens of the game using the PCSX2 0.5 version (They got to the memory card screen and all).

Now with PCSX2 0.8.1 SSE2, I cant get past the screen where it says Playstation 2 (After it gets through bios)

Im using GSDX9 SSE2 (0.8) D3D Renderer, Pixel Shader 3.0 (Tried 1.4 and 2.0 also) with Linear Texture Filtering and Enable palettized textures on (tried them off also). Im using USA 1.6 bios.

I was using this with Linuzappz ISO CDVD Driver 0.5, and ran it straight from my DVD Drive (Using File -> Run CD)

I've also tried making a patch for it using the guide, and it says the patch is working but I still dont get past the Playstation 2 logo.

Any suggestions?
 

·
A Square Fan!
Joined
·
592 Posts
Comercial games do not work OK at this stage of the emu.
And you are not using well the CDVD plugin, linuzzapp pluging is NOT for games in dvd. Is for images. And using run cd you shouldn't get to the bios and ps2 logo if CDVD is OK.

Rules:
If your game does not work, don't complain or ask why it doesn't work as currently 99% of games show a few screens or nothing at all.
 

·
Registered
Joined
·
767 Posts
First of all the Patch making guide provided by CKEmu is only for skipping the PSS files or you could say Videos.
I recommend that you see Bositman's Configuration guide to help you with configuration
The FAQ would be useful too.
and also this. It would help you to remember the Rulez. It clearly states
6. Please read the below stickies before you even click on the "post new thread" button:

- Bositman's PCSX2 configuration guide

- PCSX2 FAQs
You might want to check up on other threads discussed earlier before posting.
If you think I am Rude, I offer my sincerest apologies. :(
Happy Reading. :)
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
The thing I saw was the game got to the menu in PCSX2 0.5, but I cant even get it to the menu in PCSX2 0.8.1. I'll try a different CD Plugin :thumb:

Thanks.
 
1 - 4 of 4 Posts
Top