Next Generation Emulation banner

1 - 20 of 30 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
:mad:
I cant get any games to run im using all of petes plugins.

i have
P2 433(overclocked 350 :p)
GeForce2Mx400
197 mb ram
Windows 98 Second Edition

I choose run cd then the screen turns black and nothing happens.

can anyone help.
oh btw im new here
 

·
Registered
Joined
·
11 Posts
Can you specifiy better your ePSXe config pls :confused: ? I mean, BIOS, SPU plugin , etc. ! Btw which game did you use for testing ? Was it an original CD or a burned one ? :p

Try to explain the problem better :)
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Config

Petes Open GL
Petes MIDAS Audio Dirver
epsxe aspi
scph1001
i guess thats it

i tried dance dance rovolution 3rd mix I have ISO and Burned CD
i aloso tried bloody roar 2 burned
:confused: :confused: :( :confused: :confused:
 

·
Registered
Joined
·
136 Posts
What happens when you Select Run BIOS?

-EDIT- Opps hit send b4 finishing :)

What about Pete's Soft Driver?

Internal SPU!

What version of DirectX are you Running?

What Detonator Drivers are you using for your GeForce?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
it shows the playstation screen and the cd player and memory card menu. why does the screen turn black when i put run cd
 

·
Registered
Joined
·
136 Posts
hmm Do you have any Playstation demo CDs, if so try those?

Are you trying to run NTSC or PAL games? if PAL then try the SCPH7502 BIOS!
 

·
Registered
Joined
·
313 Posts
once i had that same prob!!! and worse!!! directx was completely crazy!!!! no game with ogl or d3d worked!!! this happened after i ran epsxe :rolleyes: , only sims (a game that doen't require any video acceleration) worked....i tryied to reinstall windows, directx ....no good...:( i had to format my hard drive! ( i REALLY hope this is not happening to you)
 

·
Registered
Joined
·
69 Posts
Try ripping an ISO, and using the run ISO function, or download Daemon and use Run CD. The CD-ROM plugins don't work for me, and it sounds like that could be the problem.
 

·
Registered
Joined
·
136 Posts
OK a couple of things! that wont help from this post but should in the next....

Where is ePSXe installed? (e.g. C:\epsxe\ )

Whats your CDRom Drive Letter? (e.g. D:\ )
 

·
Registered
Joined
·
313 Posts
if you do you will regret it ....for the rest of you life!! :p
try running epsxe in another computer ( a friend's) or so....maybe you can find out what's wrong....
Look, everyone is supporting you here....keep trying....it will be worth it! :D
 

·
Registered
Joined
·
11 Posts
man, I had the same problem with a bad copied CD I mean a CD burned without RAW option on :p maybe better try with an original CD of a game that should run for sure like Metal Gear Solid :) how didi you burned that CD ? which sw and which options ? :)
 

·
Registered
Joined
·
136 Posts
OK give this a spin!

Put a PSX CD in your Regular Drive

Click Start then Run
type in "Command" (without the quotes)
In the DOS Box, type.
C:
then..
CD \Windows\Desktop\ePSXe
now type...
ePSXe -cdrom F: -nogui

Now what you should get is both the Sony Screen and then the PlayStation Screen.
If it hangs at the Sony screen, then this usually means (to me) that the CDR Plugin cant read the CD properly, try the Barrart-Kazzuya one or Pete's!
If it hangs at the PlayStation Screen, then CDRom options might need tweaking, like Accurate CDR Timing!

If Game works... Smile!

If not, press Escape and copy what has outputted into that DOS window and paste it here!
 
1 - 20 of 30 Posts
Top