Next Generation Emulation banner
1 - 5 of 5 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm trying to beat a certain part of a game, and I'm wondering if it's possible to slow ePSXe down below a normal framerate, i.e. half speed? I've tried playing w/ the FPS limit options, but the only thing I can get here is normal speed and fast speed. I never can get it below 60 FPS.

Is this possible?

Thanks in advance.
 

· Banned
Joined
·
35,081 Posts
set a custom limit of 30fps.

if it doesn't work then something else is wrong
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Yeah, it's not working. I've tried all combinations of "Use FPS Limit" and "Use Frame Skipping", and all of them still leave it at 60 FPS (with FPS Limit selected and set to 10 FPS).

Does this work for you? If so, what are your settings?

Thanks again.

Here are my settings:

Plugin: Pete's DX6 D3D Driver 1.1.77
Author: Pete Bernert
GFX card: RADEON 9800 PRO

Resolution/Color:
- 1920x1200 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 4
- Hi-Res textures: 2
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 10.0

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]
 

· Banned
Joined
·
35,081 Posts
use Eternal SPU, rather then the internal plugin
 

· クロスエクス
Joined
·
4,890 Posts
It should work even with the Internal SPU plugin.

First, disable the ePSXe FPS Limiter by pressing F4 (if using 1.7.0).
Then, use Pete's ingame panel to change the FPS setting to manual.
That should work.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top