Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I use ePSXe V1.6,and I reinstalled it after a few months. Well,I used to have an old PSX before it broke,and I collected around 80-100 games for it. I got the CDRSPAU plugin,GPUPeopsSoft plugin (I tried the GPU Pete Open GL2 plugin,but it gave me some Nvidia GL2 error so I switched to this) and the SPU Eternal sound plugin. When I put in my Grand Turismo 2 CD and ran it,the game is really fast. I remember playing it when I had ePSXe before,and it ran at normal speed. Is there any way to slow it down,somehow?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
enable the FPS limit in the GPU config menu. if you are using 1.7.0 then either do that or press F4 to toggle the internal FPS limiter (do not have both running at the same time).
 

·
Registered
Joined
·
40 Posts
As jonc2006 said, you can enable the FPS limit in the GPU config menu. And you can also do it while playing; by pressing DELETE (you'll see the fps count on the top of the screen), and then press END till you get the default fps.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
either your video card does not meet the requirements for it or you need to update your drivers. there are several error messages that people can get with the OGL2 though, what specfically does it say?
 
1 - 5 of 5 Posts
Top