Next Generation Emulation banner
1 - 5 of 5 Posts

· Registered
Joined
·
111 Posts
Discussion Starter · #1 ·
I have an Athlon XP 1800 and 512 Ram with Windows Xp. My current video card sucks (Geforce 4 MX PCI) even though I used to have a Radeon 9700. Anyway, the card (Geforce MX) sucks for framebuffer effects and other stuff so I use the software plugin.

Framebuffer effects work fine, but certaing games have huge slow downs.

1) Final Fantasy 8 - In the menu FPS gets cut in half and everything is sluggish
2) Castlevania (Symhpony of the Night) - FPS slows down to a crawl when you die

Is there any way to fix this?
 

· Registered
Joined
·
111 Posts
Discussion Starter · #3 ·
Here are my settings:

I have also checked the following: Use System Memory - slower with most cards, but disables auto screen filtering

Plugin: P.E.Op.S. Soft Driver 1.1.17
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 320x240 Fullscreen - [16 Bit]
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top