Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Any idea why the emulator slows down so much during a menu, I have only been playing GT2 using Lewpy's plugin with my Voodoo 5 5500/p3 733Mhz/512Mbs/WinME and during menus the game seems to run a lot slower then in game. The sound particularily stutters alot and moving around throughout the menu is difficult at times.

I have recently tried playing a new game Final Fantasy Tactics and I get the same thing after the Intro movie is through the game slowed right down when it cut to the main menu where you choose to load/start new a game.

It obviously not a huge deal, but I'd like to know if it can be improved by selecting something I'm overlooking.
 

·
Registered
Joined
·
5,776 Posts
Are u using 16 or 32 texture depth?
 

·
Registered
Joined
·
49 Posts
Discussion Starter #3
With Lewpy's plugin where do I choose the depth, I could not see anything, but if lewpy's plugin werks off of desktop settings then its set to 16.
 

·
Registered
Joined
·
5,776 Posts
well i can help u there cause i've never used lewpy's but i also get a slow down in menus but only with 32 depth textures.
 

·
Trans-Am Mode
Joined
·
998 Posts
about voodoo based boards, they are optimized in 16 bit not in 32 bit. (pls. correct me if i'm wrong:) ).

some games slow down on particular areas. your video board is good (i have the same) and i think it's not in your cpu either.
perhaps the emulator? :confused:
 

·
&-)---|--<
Joined
·
8,586 Posts
try setting

Off screen drawing to "extra" or "basic"
Framebuffer = "write"

Play the game at 640x480 or 800x600.. I play mines at 800x600 using 4xFSAA and the game runs FULL speed.. Looks sweet too..

This setting will not show the lineup list correctly before you start a race.. But it may be faster.. I have mines set on "FULL" and "write\read".. Full effects with minimal slowdown on my comp.. I have a voodoo 5 and it runs nearly full speed for me.. Of course I have a more powerful cpu than you though...
 

·
Key To The Universe
Joined
·
2,712 Posts
Lewpy's plugin doesn't have colour depth option because it already autodetects which video card you have and if it can do 32 bit depth. I have a voodoo2, so 16 bit is automaticaly used. As you have a Voodoo5, 32 bit depth is enabled by default. I don't think you can turn it off.
 
1 - 7 of 7 Posts
Top