Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
First and Foremost the configurations and comp info:
Lewpy's Glide³ Plugin Configuration Information
-----------------------------------------------

Computer Information
OS : Microsoft Windows 98 (v4.10 Build 1998)
DirectX : DirectX 8 or better installed
Processor : AMD AMD Athlon(tm) Processor, 801Mhz (1 off) (00/0622)
64kb L1-I, 64kb L1-D, 512kb L2 (on-chip)
Memory : 128Mb

Core Emulator
ePSXe : D:\GAMES\FF7\FINALFANTASY\FF9\EPSXE.EXE
: 07/03/2001 22:50, 148480 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | Scph7001.bin | | 26/04/1999 21:33 |
| CDR | cdrTsgMSCD.dll | 1.2 | 05/10/1998 20:09 |
| GPU | gpuLewGlide.dll | 1.32 | 20/04/2001 20:44 |
| SPU | spuNull2Mixer.dll | 1.3 | 25/03/2001 23:34 |
*------*----------------------*---------*------------------*

Glide³
Board : Voodoo3 (tm)
Version : 3.10.00.0658
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 02/11/2000 12:32, 329728 bytes

*-----------------------------*---------------------*
| Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 640x480 |
| Refresh Rate | 80Hz |
| Emulate MASK Bit | Yes |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 61Hz |
| On-Screen Display | FPS |
| Frame Skip | Disabled |
| FrameRate Limit | Custom |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled w/o Sprites |
| Alpha Testing | Normal |
| FrameBuffer Writes | Enabled |
| Off-Screen Drawing | Enabled |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Disabled |
| MDEC Format | Texture |
| Experimental Flipping | On |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*

The acutal game speed is fast and constant but the FMVs are lagging.
Maybe I should disable to one of the options?? Im positive my computer
CAN run MDECs at Full speed but maybe I made a configuration error??
BTW Lewpy the FF9 bug is ALL GONE so thanks for that finally heheh.
 

·
Registered
Joined
·
538 Posts
Try:-

Refresh Rate: 60Hz [but this will probably no have any effect]
FrameRate Limit: Auto
VSync: Disabled

If that doesn't help, try the internal CD plugin (you need to install an ASPI layer first), or run the game from an ISO image.

Glad to hear FF9 is behaving itself again :)
 
1 - 3 of 3 Posts
Top