Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Thanks in advance for all who help:

I've been using ePSXe for a while and absolutely love it. Its compatible with all of my games and normally doesn't have any problems. However, when I go to run FFT it plays fine except it seems to be slowing down just barely. There are no major framerate crashes but it seems to just lag down in both framerate and sound for no reason. It's like it's running just below normal speed or something like that.

Does anyone know what to do because I have given up on trying to fix it.


Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 Ti 4200/AGP/SSE2

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 0
- Framebuffer effects: 1
- Framebuffer uploads: 0

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: on [00000000]

My sound plugin is:

Eternal SPU Plugin 1.41
 

·
Premium Member
Joined
·
6,341 Posts
If you want to continue using Pete's OpenGL2 plugin, try these settings.

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800 GT/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: on

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 256 MBytes [highlight](Set this either to the amount you have or 0)[/highlight]

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000002]

If you want to use his normal OpenGL plugin, try these settings.

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800 GT/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 256 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2 [highlight](If you have a fast CPU, you can set this to 0 and framebuffer access to 4 if you prefer)[/highlight]
- Framebuffer access: 3 [highlight](If the game slows down consistently at certain points, like during battle, set this to 1 or 2)[/highlight]
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]
 

·
Ride the Darkness
Joined
·
337 Posts
Well it could because of other programs running on your comp. Try closing down unneeded programs and see if the problem persists.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I downloaded and tried out the P.E.Op.S. plugin and it runs great now both the sound and the video have no slow down the only problem is that while P.E.Op.S. makes the sprite characters in FFT look great (they look animated) the 3d backgrounds look messed up. They look very grainy and fuzzed over. The quality w/ the background is much different than with Pete's Open Gl

I don't know if it is my settings (the settings in P.E.Op.S. are much different than in Open Gl) are something else

thanks
kriegman

Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 800x600 Window mode
Stretch mode: 6
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]

sound is eternal spu
 

·
Premium Member
Joined
·
6,341 Posts
That's how 3D looks with P.E.Op.S. It's a software renderer so 3D doesn't look as sharp as with the hardware accelerated plugins. Driver 2 looked that way when I ran it using P.E.Op.S. You'll either have to live with it or switch plugins.
 
1 - 6 of 6 Posts
Top