Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Everything else seems smooth, but when it transitions into battle (the blue swirl) it slows down till the battle screen appears. I have sped it up a bit by turning the frame limit off during the transition, but it is not smooth still. Is there a special setting I need to select on the graphics plugin. Using latest version with standard graphic plugin and setting. Thanks.
 

·
ヒット激しく速く
Joined
·
19,429 Posts
What graphics card do you have and what video plugin do you use? (also post the config of the video plugin)
Battle transitions tend to use framebuffer effects which cause slowdowns depending on the settings used and the graphics card.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #3 ·
Pentium 4 CPU 2.8 GHz, 1 GB of RAM, ATI Radeon 9700

Main Video Plugin:
Plugin: Pete's OpenGL Driver 1.1.77
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: MOBILITY RADEON 9700 x86/SSE2
OGL version: 1.3.4013 WinXP Release

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 64 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: off
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: on [00000020]

Soft Video Plugin:
Plugin: P.E.Op.S. Soft Driver 1.1.18
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Fullscreen - [32 Bit]
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: on [00000000]


Appreciate the help. Thanks.
 

·
ヒット激しく速く
Joined
·
19,429 Posts
I belive it only happens with opengl right ?:p

Anyway for the opengl plugin you can try this: framebuffer textures 0 and framebuffer access 4, if you still get slowdowns then give some more memory to the graphics card (from bios) 128/256 should be enough i didnt had problems with a 9600 so a 9700 should be able to play fine, also i think its okay to select the last option at Texture Quality.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top