Next Generation Emulation banner

1 - 20 of 76 Posts

·
Premium Member
Joined
·
5,061 Posts
Discussion Starter #1
The post cache needs rebuilding to fix all of the last post links
The post that the bin linked to is broken (i hope someone saved the address to that lol)

There are some errors occuring when changing avatars

NGEmu - Error
You do not have permission to view this page or perform this action.
And why is the forum operating on the top level domain, ngemu.com should take you to the home page, don't tell me that was ruined in the move to the new forum.....
 

·
Premium Member
Joined
·
5,061 Posts
Discussion Starter #2
I can't fracking edit my post, so im double posting (bite me)

There is an unnecessary amount of space wasted in the main board, because boards with sub-boards have an unnecessary gap between each sub-board
The blue used in the Post Editor background should be lighter then the board background.
The yellow icons in the post editor would look nicer in white rather then gold tbh. (i think we should have one of our genius icon creators replace them with some vectored icons so they scale nicer when zoomed)
 

·
Better be better than yesterday
Joined
·
4,098 Posts
Dammit. It has JUST been upgraded. you could have wait at least a couple of hours. It has been already stated that there were issues with permissions and others things. #Patience
 

·
Premium Member
Joined
·
5,061 Posts
Discussion Starter #7

·
Registered
Joined
·
84 Posts
Not really, it's easily fixed. Well, 'fixable'.


Disabling display of sigs in your options should improve readability.
It's still a mess, and sigs may be subjected to changes to keep them more compact, either down the road or retroactively applied.

I added the youtube issue to the list. Its just a simple database find and replace. We had to do this on our last import.

Yes, sigs def need some help. One of the things we did on the other xenforo site was to set the opacity at 80% on sigs, it toned them down. we can try that.
 

·
Premium Member
Joined
·
5,061 Posts
Discussion Starter #15
I'm wondering if this isn't because im a moderator in the x360ce board
try now... you were in a group "w/ bin access" that was throwing your permissions off.

Everyone over 100 posts is in that group, and it shouldn't break a thing
You just broke access to the bin btw. lol. (well the Bin board is still accessible, but the icon to get in there is no longer there)
 
1 - 20 of 76 Posts
Top