Next Generation Emulation banner
1 - 16 of 16 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
When using Silent Hill on Epsxe it freezes at the "KCTE" Screen. Some users have said that disabling the memory cards makes it work BUT when that is done, it just freezes at the first title screen.

I even tried toggling the F4 key but still no luck.

Epsxe 1.4.0
Athlon 1Ghz with 384 Mb RAM, 32Mb TNT2 M64 AGP 4x
Windows XP Pro

Hopefully there will be a fix for this that really works. I tried everything thus far :(.
 

·
I'm dangerous
Joined
·
550 Posts
Issue :
This game have many terrible bugs, like GTE (the green lines like leaves), hangs on KCET logo, Speed slowdowns, wrong colour, etc

Status :
had it fixed on actual beta ?
 

·
Registered
Joined
·
18 Posts
This is how I run it...

This works for me. I haven't ironed out a few speed problems between video and sound at certain stages, but it is playable using the following:

Video
OGL Renderer 1.11
Fullscreen
1600 X 1200 (32bit)
Texture Format: 32 bit (8-8-8-8)
All boxes ticked except Fast 'Ecel' mode (whatever that is!)
Activate frame limitation
(Play around with frame rate setting to suit yout system.gfx card's speed).

Sound
Pete's Dsound Driver V1.14
Volume: Medium
Enable XA
Change XA
High compatibility mode
 

·
Banned
Joined
·
7,983 Posts
I just want to note on this post that I have the same problem with ePSXe 1.5.0. I can get past that point on 1.4.0 though by disabling my second memory card. Once I make a savestate, I can use it to get by on ePSXe 1.5.0.
 

·
Registered
Joined
·
27 Posts
here it works fine...
config is:
Plugin: Pete's OpenGL Driver 1.1.59
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/AGP/3DNOW!

Resolution/Color:
- 800x600 Fullscreen - Desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 0
- Garbage collection: on
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: on
- Screen smoothing: off
- Full vram: off
- Game fixes: off [000000c0]
System ROM Version 4.1 (E) (971216) (Sony) [SCPH7502].bin
ePSXe SPU core 1.5.0. SPU IRQ hack OFF
SIO IRQ is always ON (F4)

on my 800er duron with 512 MB RAM and gf2mx400
and all games played from HD (it's the best solution)
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
Originally posted by ryu_joko
Issue :
This game have many terrible bugs, like GTE (the green lines like leaves), hangs on KCET logo, Speed slowdowns, wrong colour, etc

Status :
had it fixed on actual beta ?
which green lines? :-?
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top