Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 · (Edited)
Silent Hill will not work in Epsxe for Me STILL!

Hi, I cannot get Silent Hill (NTSC) to work at all in Epsxe 1.4.0! It seems to freeze after the "Konami" Screen, on the screen that says "KCTE" or something.

Can someone please tell me how to get it to work or what plugins to use? I am using Petes Plugins currently and I have a 1Ghz Athlon Tbird Classic with TNT2 32Mb Graphics.

Anyone had the similar problem???
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Hey, I used the search feature but could not locate what u explained to fix it. Sorry man I am only human! I am gonna try it now and see if your trick works. Thanks for your help I aprecciate it.

Best Wishes.
 

·
Registered
Joined
·
5,568 Posts
Originally posted by Mich760
Hey, I used the search feature but could not locate what u explained to fix it. Sorry man I am only human! I am gonna try it now and see if your trick works. Thanks for your help I aprecciate it.

Best Wishes.
You are most welcome.
Just remember to enable the mask bit option to avoid strange graphic problem in the game.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Still no luck

I tried what u said but it still freezing at the screen that says "KCTE". All it does is show "KCTE" then the screen remains white. I erased the memory cards and removed it from the list in Epsxe, also I pressed F4 at the KCTE screen.

Am I doing something wrong? Please help!
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
6,550 Posts
If using the memcard disable /+ F4 button doesn't work here's some alternate suggestions..

1. Try to use ePSXe v1.2, that's the one i used for playing the game and it worked for me without a hitch.
2. Try using Pete's Software Plugin for the GPU, load the game in ePSXe 1.4 and if you get pass the KTC logo, do a savestate. Go back to your original GPU plugin, load the game.. and load the savestate. You should be able to pass that part, and move on to playing the game... :)

-- hope this helps.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
Tried Everything you peeps mentioned and STILL NOT WORKING!

Darn it, I tried everything you guys mentioned and tried to get it to work for over 2 hours but still no luck. How come most of you peeps got it working??

Well let me explain my settings and my system :

1Ghz Athlon Tbird Classic with 384Mb PC133 RAM
TNT2 32Mb M64 AGP Graphics
SB Live! Value Sound Card
Windows XP Professional
Epsxe 1.4.0 with all the latest Petes Plugins.
Game : SILENT HILL NTSC (US VERSION)

I mostly use Petes D3D Plugin or Soft Driver. For Sound I use Eternal or Petes. CDROM I use Epsxe built in plugin or Petes.
I am also using NT Pad 5 with a PSX Pad on my Parallel Port.

Man, I tried everything to get this game to work. I tried erasing, formatting, and even creating new memory cards. Whenever I completely remove the memory cards from Epsxe - Silent Hill freezes on the screen where it says "This game contains violent scenes....".

I am not giving up yet on gettin it to work until I am sure it wont work on my system. Can someone please suggest some settings I should try or does anyone have any ideas other than those mentioned above cos they dont work for me!

Thanks!
:eyes:
 

·
Coffee Demon
Joined
·
2,916 Posts
Hmmm

We have two working options for you...trust us on these

If you wish to remain with EPSXE:
1. You can use the "F4" toggle as mentioned..but timing is everything...if this doesn't do it for ya

2. remove the memory cards from the EPSXE memory card folder..or disable thenm if you have EPSXEcutor....The game will start right up...but you will be forced to use Save states (F1 to save / F3 to load)

Probably the best option:

Most people think that EPSXE is the tried and true only choice for emulation..guess that could be true in most cases....BUT the best emulator for Silent Hill is actually FPSE..It runs perfectly....
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
STILL NO GO

Man I am about to give up. I tried everything and it still will not work. aaaaaaaaaaaaarrrrgghh!

Do others have the same problem I am having and once again is there ANY OTHER fixes for this game??
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top