Next Generation Emulation banner
1 - 10 of 10 Posts

·
Not a Registered User
Joined
·
1,559 Posts
Discussion Starter · #1 ·
Just as the name says i tried to play SH i didn't play it for a while but theres a problem read above i'm using ePSXe 1.7.0 D3D plugin here is a screenshot off the blood


And here you have the same scene but with Pete soft plugin how the blood should look like

BTW don't mind Flashget in the corner ;)

here are my settings BTW I'm using my laptop
Plugin: Pete's D3D Driver 1.1.77
Author: Pete Bernert
GFX card: ATI MOBILITY RADEON HD 3450

Resolution/Color:
- 1280x800 Fullscreen - [32 Bit]

Textures:
- R5G5B5A1
- Filtering: 2
- Hi-Res textures: 0
- VRam size: 512 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: on
- Game fixes: off [00000000]

and Pete soft
Plugin: P.E.Op.S. Soft Driver 1.1.18
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 1280x800 Fullscreen - [32 Bit]
Stretch mode: 0
Dither mode: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]

And i don't want use Opengl plugin i get the same thing and openGL doesnt seem to like my GPU low FPS
and yes i tried searching forum and i did try changin something in catalyst didnt help so there helpe solve thies prob
 

·
Banned
Joined
·
23,263 Posts
if i can get this game running fine on a HD3200, then the 3450 should work.

anyway, change the Textures colours to Nice and enable advanced blending (hardware)
 

·
Banned
Joined
·
23,263 Posts
same,

nice.... i meant - R8G8B8A8
 

·
Banned
Joined
·
23,263 Posts
OpenGL works, as long as you set the emulator to Performance power setting, set the memory size up, and set Render mode to 2.
 

·
Not a Registered User
Joined
·
1,559 Posts
Discussion Starter · #7 ·
You mean the opengl 2 right i get No WGL extension error and id like to prefer opengl 1 or D3D if possible and yes i have everything up to date including DX oh and yes i have set to high performance in Catalyst
 

·
Banned
Joined
·
23,263 Posts
you can prefer all you like lol, but the opengl 2 plugin is the only one that emulators 95% of the effects accurately.

Now the only reason a WGL extension error would appear is because the Drivers have not installed properly.
 

·
Not a Registered User
Joined
·
1,559 Posts
Discussion Starter · #9 · (Edited)
Ok i made it work thou i had to instal old drivers that came with this lap :( oh well at least it work and blood is normal thx for help
oh and btw is that error with black triangle or something like that or was it fixed ??
8.5 :(
 

·
From Love and Limerence
Joined
·
6,574 Posts
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top