Next Generation Emulation banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi! My first post here and I hope to be an active poster around these boards =)

I had 'obtained' the Silentscape PC version of Silent Hill 1, so in my posession I have a SH1 iso and a ePSXe emulator (v.1.6.0). I had installed this in my Windows XP machine, but I have recently got a laptop and I would love to finally play this game for the first time, but my laptop is in Vista. The emulator seems to function, but as soon as the iso loads, the screen goes black in some areas, and then goes totally black. If I hit the escape button, I get back to my desktop and the emulator closes.

Here are some specs of what I am using with my emulator:
Video: Pete's D3D Driver 1.74
Sound: Eternal SPU Plugin 1.41
CD Rom: ePSXe CDR WNT/W2K core 1.5.2.

Bios: .\SCPH1001.BIN

And I think that should most of the info needed, and if you can help but need more info please ask. I would absolutely love to play this game. Let's see if we can make it work for Vista like it did for XP.

Thanks for your time!
 

·
God of Douchebagness™
Joined
·
9,826 Posts
this "pc version' of silent hill is not a real port, its an image of the game that includes a pre-configured version of epsxe within the package along with a copy of the console's BIOS. both the image and the BIOS are illegal to distribute in such manner so it is considered warez, which we do not give support for.

it is best if you buy a copy of the game yourself and make your own image. problems that are encountered with this version are not of our concern nor can we really troubleshoot for it anyway, even without the legal aspects being taken into consideration, as it obviously a problem on the end of whoever ripped it and put the package together.

http://forums.ngemu.com/751350-post2.html

closed.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top