Next Generation Emulation banner
1 - 7 of 7 Posts

·
Scrambled Ninja
Joined
·
41 Posts
Discussion Starter · #1 · (Edited)
EDIT: So I changed the "Stretching Mode" from 2 (Keep Aspect Ratio) to 3 (Keep Pixel Ratio), and it seems to have fixed the problem. Hope this setting doesn't cause other issues...
EDIT2: Now, with this setting, the only problem is that if I go full-screen, it stretches to my wide monitor instead of keeping it's aspect ratio. So I guess I'm stuck with windowed.


Silent Hill 1 runs pretty much perfect for me, except the Map, Inventory, and Main Title screens are squished horizontally (possibly others, but these are the ones I've noticed so far). Heres some pics:
Normal Play:


Inventory:


Map:


Really, it's just a slight annoyance, but if there is a way to fix it, that would be great.

Heres my video plugin settings (this is with ePSXe 1.7 btw):

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Radeon HD 4800 Series

Resolution/Color:
- 1400x1050 Window mode
- Internal X resolution: 2
- Internal Y resolution: 3
- Keep psx aspect ratio: 2
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 1
- TexWin pixel shader: off
- VRam size: 0 MBytes (Autodetect)

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 1/4
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
God of Douchebagness™
Joined
·
9,826 Posts
while this isnt related to the game, going off your current config its important to point out that the auto-detect setting does not work correctly with ATI drivers and can cause noticable performance issues when used, i suggest you set the VRAM amount manually to prevent this from happening.
 

·
Scrambled Ninja
Joined
·
41 Posts
Discussion Starter · #3 ·
while this isnt related to the game, going off your current config its important to point out that the auto-detect setting does not work correctly with ATI drivers and can cause noticable performance issues when used, i suggest you set the VRAM amount manually to prevent this from happening.
Good to know, thanks!
 

·
クロスエクス
Joined
·
4,662 Posts
What's why I said window, and not fullscreen. =P

Supposedly, there was some fix to go fullscreen and keep a 4:3 ratio. But, safer is to just use a window resolution and the stretch option and stick to windowed mode.
 

·
Scrambled Ninja
Joined
·
41 Posts
Discussion Starter · #7 ·
What's why I said window, and not fullscreen. =P

Supposedly, there was some fix to go fullscreen and keep a 4:3 ratio. But, safer is to just use a window resolution and the stretch option and stick to windowed mode.
Well... I guess using a 4:3 resolution setting for fullscreen would keep it 4:3, but that requires your view card to keep aspect ratio as well, but that feature is broken with my drivers right now.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top