Next Generation Emulation banner
1 - 16 of 16 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
ok, SH1 plays alot better then i figured it would. plays almost perfect. but theres one problem. theres a white square around Harry Mason and white squares around trees and also around things like dead bodies. anyone know a good way to fix it? and the white squares seem to go away when its dark. just figured id put that in

Axem_Red
 

·
Ride the Darkness
Joined
·
337 Posts
I have been a little out of the loop of ePSXe. Try the following changes.

Off-screen drawing - 3
framebuffer txtures - 2
Framebuffer txtures - 3

I think messing around with Txtures could also help...
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 · (Edited)
wait, the sound problem is a lil worse then i thought. when they talk, they kinda talk in slow motion. what sound setting do u use?

and theres a problem with blood. it seems to be whitish red instead of red. besides these two problems, its fine

i just got epsxe 1.6.0. someone told me that petes gl2 2.7 thing is only for real good video cards and mine isnt
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #8 ·
ok, all problems fixed except for the white-red blood. i still cant get rid of it. i still aint tried too many things. hey dbhankins or anyone else, can u do me a favor? try using petes DX6 D3D driver 1.75 with the nice setting for video and peops cdr driver 1.4 for CD rom and see if u get the white blood problem. and then if u dont mind, try messing with some options to see which one turning on or off fixes the problem. thanx in advance

Axem_Red
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
ok well the obvious solution is to not use D3D.

Axem_red since you say your videocard is not good enough for OGL2...just use OGL. i dont see what all the fuss is about in this thread.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #15 · (Edited)
ok, first i tried petes OGL 1.76 and there was still white blood and going slow, but then i tried peops soft and finally the white blood was gone. but in peops soft, the graphics aint as good. ok so dbhankins, can u give me the settings u use for petes OGL 1.76 or for peops soft?

btw, still using peops CDR driver 1.4 for CD rom plugin

hey, i messed with some options in peops soft and got the graphics a lil better
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top