Next Generation Emulation banner
1 - 1 of 1 Posts

1 Posts
Discussion Starter · #1 ·
Hello everyone, got some big problem other here.

Here is the issue, I start the game well and can play until the fifth colossus, then when I go to the location place near the lake (you know, where you meet with the fifth colossus...) , a huge wind sweeps my character off the screen and I can't swim below the structure.

Sorry for my bad english but I'm a french dude, here is my configuration :

I run with Gsdx SSE41 0.1.14
SPu2-X 1.1.0
Lilypad 0.9.9
Gigahertz CDVD
USA Bios V2.00 (2004)

I'd like to add that I've no problems with other games, and this bug starts to piss me off cause i've tried everything. Changed all the plugins multiples times, changed the version of the emulator, restarted the game from the beginning, searched for patches on the web.

For the moment, i havent encountered somebody with the same issue.
Thx for futher help and explanations.

Greetings from france !
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.