Next Generation Emulation banner

1 - 7 of 7 Posts

·
Lost in Time
Joined
·
2,289 Posts
It can be DirectX8a not installed, or the grfx board you have does not support the texture format you are trying to use. A standard one would be R5G5B5A1(if it does not work after this all, well, kick your PC for me:p)

PS.: Oh, yeah. You can always try to update your drivers. Who knows, might work.
 

·
Registered
Joined
·
874 Posts
"SetPixelFormat failed" could also mean that you are using a desktop color depth which is not supported in my gpus... prolly you are trying to run window mode on a 256 color desktop... try a fullscreen mode (and don't forget to enable the "change desktop settings" in the ogl plugin) or set your desktop to at least a 16 bit color depth.
 

·
Registered
Joined
·
1,247 Posts
Hahaha I feel like such a moron now, been trying to think why his card couldn't set a 16-bit or 32-bit video mode. Since I knew it was an nvidia card after all.
 

·
Registered
Joined
·
680 Posts
Discussion Starter #6
Originally posted by Pete Bernert
"SetPixelFormat failed" could also mean that you are using a desktop color depth which is not supported in my gpus... prolly you are trying to run window mode on a 256 color desktop... try a fullscreen mode (and don't forget to enable the "change desktop settings" in the ogl plugin) or set your desktop to at least a 16 bit color depth.
thanks Pete, but i think I already have the answer thanks to Fou-Lu. Is to set the card to R5G5B5A1.
I set my desktop resolution to 1024x768x16 all the time.
But thanks anyway.

PS: the weid problem is, this never happens in Win9x/ME. I recently just installed Win2K. So I still never knew what else I could find in this new system ;)
 
1 - 7 of 7 Posts
Top