Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter · #1 ·
With Internet Explorer, when I enter the www.ngemu.com only appears lines of code and some error codes, with firefox the page loads but with error codes at the top.
What happens this time?

error codes:

Warning: main(): open_basedir restriction in effect. File(/usr/local/cpanel/base/modules/poll.php) is not within the allowed path(s): (/home/ngemu/:/usr/lib/php:/usr/local/lib/php:/tmp) in /designs/NGEmu classic/poll.php on line 4

Warning: main(/usr/local/cpanel/base/modules/poll.php): failed to open stream: Operation not permitted in /designs/NGEmu classic/poll.php on line 4

Warning: main(): Failed opening '/usr/local/cpanel/base/modules/poll.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /designs/NGEmu classic/poll.php on line 4
 

·
It’s Me .. I still Exist
Joined
·
1,224 Posts
Actually I think it's because his skin is set to classic but as far as I know the classic skin has not been fixed yet. I just switched to classic and now have the same problem ;)

Probably should be fixed or remove the classic skin choice. It is going to mess up the main site for anyone that decides to use that skin choice.
 

·
It’s Me .. I still Exist
Joined
·
1,224 Posts
It will show that error if the file doesn't exist as well. Works for the other skins, so I am assuming the file is either not fixed since the change to the server or it is missing.

Warning: main(/usr/local/cpanel/base/modules/poll.php): failed to open stream: Operation not permitted in /designs/NGEmu classic/poll.php on line 4

Warning: main(): Failed opening '/usr/local/cpanel/base/modules/poll.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /designs/NGEmu classic/poll.php on line 4
Missing file maybe .. fails to include it on the last error.

Edit: you should be able to change your skin here and pick one that works correctly .. http://www.ngemu.com/usercp.php
 

·
Knowledge is the solution
Joined
·
7,168 Posts
Indeed, I'm a classic skin user and I'm getting the same error

Code:
Warning: main(): open_basedir restriction in effect. File(/usr/local/cpanel/base/modules/poll.php) is not within the allowed path(s): (/home/ngemu/:/usr/lib/php:/usr/local/lib/php:/tmp) in /designs/NGEmu classic/poll.php on line 4

Warning: main(/usr/local/cpanel/base/modules/poll.php): failed to open stream: Operation not permitted in /designs/NGEmu classic/poll.php on line 4

Warning: main(): Failed opening '/usr/local/cpanel/base/modules/poll.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /designs/NGEmu classic/poll.php on line 4
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top