Next Generation Emulation banner

1 - 9 of 9 Posts
Joined
·
2,209 Posts
Discussion Starter #1
When I try to load or save a game in MGS, I cant see the letters. I'm using:

Plugin: Pete's OpenGL Driver 1.1.54
Author: Pete Bernert
Card vendor: ATI
GFX card: RAGE 128

Resolution/Color:
- 400x300 Window mode
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 4
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: 60

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: off
- Full vram: off
- Game fixes: on [00000400]
 

·
Registered
Joined
·
5,442 Posts
Similar problem sometimes creeps up with me as well.But as soon as I start epsxe again the problem is solved.I think either its normal or have to do something with pressing f4 and f5 at correct times.;)
 

·
Registered
Joined
·
11,307 Posts
Originally posted by carnage179
Actually, I'm using Fpse. I thought it was a plugin problem, so I posted it in here.:p
Grah, then I'll move this to misc PSX Emu discussion, where it belongs.
 

·
Registered
Joined
·
2,091 Posts
normally if you had a geforce you would set frambuffer to 3-Gfx card framebuffer.

however since you have an ATI rage 128, which is very slow at doing this feature you have a few other options:

1: Use pete's software 1.53 or knack's software GPU.
or
2: Set to Frambuffer to 0-Emulated Vram and Enable Full Vram Primitives.
 

·
I'm?
Joined
·
1,866 Posts
When I try to load or save a game in MGS, I cant see the letters. I'm using
use the ingame configurator of petes gpu you should experiment to see the best result.... sometimes in my GFX card if i set the filtering to 4 the text will be unreadable or cant be seen at all try to disable it if your just accesing your mem card
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Originally posted by liquid
normally if you had a geforce you would set frambuffer to 3-Gfx card framebuffer.

however since you have an ATI rage 128, which is very slow at doing this feature you have a few other options:

1: Use pete's software 1.53 or knack's software GPU.
or
2: Set to Frambuffer to 0-Emulated Vram and Enable Full Vram Primitives.
or try PEOPS 1.20 soft plugin is a great and fast one
 
1 - 9 of 9 Posts
Top