Next Generation Emulation banner

1 - 17 of 17 Posts

·
The (V)ighty |>uffleHuff
Joined
·
607 Posts
Discussion Starter #1
:(
ok people, i know that there are ways to fix the saved game problem floating around everywhere, but i am completely lost
if someone could help me it would be awesome
email me at [email protected]
or icq me at 57537445
 

·
The (V)ighty |>uffleHuff
Joined
·
607 Posts
Discussion Starter #3
Well, the problem is:
When I go to save my game, it comes up as being saved, but if i want to load it again, it comes up as saying "corrupted slot " or something of the like....
 

·
Registered
Joined
·
1,125 Posts
Corrupted?I never experience such a thing... i only can't detect mcard...but try pressing f4 before loading the mcard or u can also the savestate features...
 

·
The (V)ighty |>uffleHuff
Joined
·
607 Posts
Discussion Starter #5
When i press f4 it does not do anything....
is that supposed to save the state? how do you load the state?

another problem i am having is the battle menus are not coming up
 

·
Registered
Joined
·
1,125 Posts
Oh my god, you are using vgs...sorry?(i thought it is epsxe)

Ok like this, try to use aldo memory card converter,convert the mcard into other format...e.g bleem format/ extension mcr format and don't forget to give a new name for the mcard and finally, convert the new one back into vgs mcard format( i guess it is in .mem extension) then i think this might fix your probs.

u can download it at

www.aldostools.com

or check here

http://www.psxemu.com/epsxe-download.shtml
 

·
The (V)ighty |>uffleHuff
Joined
·
607 Posts
Discussion Starter #8
ok, ff9 wil NOT work on bleem cuz i have the newest version registered, so...
i will hafta try this other emulator... epsxe.... is it easy to use?
and does it show the battle options?
 

·
Registered
Joined
·
1,125 Posts
No, i don't mean to ask u to use bleem or epsxe...just convert your own mcard and then use it back with your vgs...got it?

Like this:
1. Convert your mcard to other format by using aldo memorycard converter and rename it.
2.Convert the new mcard into vgs format again and then use it with your vgs...

Got it?I use the same method last time and maybe there are more way to fix this but this is my limit!!!
 

·
Registered
Joined
·
1,125 Posts
U also can try epsxe...but you have to learn how to config. this emulator and it is fun to tweak the emulator around!!!
U can try it and many friends out there are willing to help u, i am sure about this!!!
 

·
Registered
Joined
·
1,125 Posts
Yes , i also experienced this before, i can save succesfully...but when i want to load it say the same thing as u...
Or maybe you can try to get a fix patch for your vgs at aldos!!!
Just give everything a try first...don't give up!!!
 

·
これはバタスです
Joined
·
6,338 Posts
I've experienced that problem before, and it's one hell of a ***** to fix. It happens mostly with FF9. Epsxe can also use Bleem! and VGS memory card formats so I used my primary VGS mem card to save a game of FF9 that I was playing on epsxe. Then I tried loading the game in VGS and that's when it happened. It couldn't detect anything. I ejected the card and re-loaded and it said "This memory card has been corrupted beyond repair". I tried converting it multiple times but it didn't help. I had to make a new card, save a game on it with VGS, then use the epsxe memory card manager and copy the saved games back to the new card. Except that if you copy all the data directly it's still corrupted so you have to keep the game you saved on the new card still intact. Basically it was one hell of a mess. There's probably a better way to fix it but now I generally try to keep the two emulators seperate. I think it has to do with how FF9 is saved in epsxe. VGS requires a patch for FF9 and saves it differently.
 
1 - 17 of 17 Posts
Top