Next Generation Emulation banner
1 - 3 of 3 Posts

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
ok for one, use only ePSXe 1.5.2, if you read the sticky at the top of the forum, you'd know: http://www.ngemu.com/forums/showthread.php?t=46587

anyway, all versions of ePSXe use the same memory cards.

if you're save files got corrupted, then you're SOL. but you can still use your 1.6.0 saves in 1.5.2. and remember, dont use 1.6.0 with FF9.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top