Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have been playing Yu-gi-oh world championship 2009 (stardust accelerator) recently and when I turned it on today the continue option was not displayed at the title screen. I checked my BATTERY folder and found that I do have a .SAV file for the game but I don't know what to do to get my saved progress back.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Did you start the game with the incorrect savetype? Did you save the game and exit the emulator normally? Are you now using the correct savetype.

Some games wipe save data when loaded with the incorrect savetype so I can only guess that this might have been the case.
Alternatively you set a different savetype for another game and that's still the savetype in use.

If your data has been wiped by loading with the incorrect savetype or you never had the correct savetype to begin with, or the emu crashed after saving the game then I am afraid the save data you had is lost.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Yeah I think that is what happened. I have tried setting every savetype so im pretty sure i will have to start a new game, but luckily I only got the rom yesterday so it was not that big a deal.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Don't just randomly try savetypes.

Check the stickied FAQ (Question 7) and and determine what the correct one is and use only that.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top