Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
ops, yes, in the docs quotes:

(WARNING!!! In release date it is supported only in the
following plugins: Lewpy Gpu, Pete Gpu, Pete Spu and ePSXe Spu,
support will be included in more plugins soon
by the plugins authors)


I mean the plugin Pete's TNT driver 1.32 (there IS a plugin named like that, I'm using it)
Pete has also Pete's D3D, OpenGl and many more

But, which Pete's should I use?
D3D 1.48?
 
G

·
Pete's plugins used to be for TNT's, and used to be named that way...

But once adding support for other OpenGL cards, he finally got around to changing the name a while later....he then expected to make a Software, D3D, SPU, and CDR plugin....and even Linux ports of his plugins...
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
It works fine now.

BTW pete's tnt 1.32 works better for me (without glitches) than pete's D3D 1.49 (at least with dino crisis)

Thanks you all but Bgnome




(just kidding, Bgnome too)
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top