Next Generation Emulation banner

save problems

990 Views 9 Replies 3 Participants Last post by  Adair
I got problems with savestates with Dave Mirra Maximum Remix. I can start the game on the first level with any caracter (so, I think there's no plugin problems), but when I clear the first level, and I want to play the second (got to get back to the "level select screen"), the game loads, but nothing appends. The screen just stays black. If I hit the escape key, I can read "load state done" in the MS-DOS window. I currently use all the last plugins (pete's). So what's going on???? Thank you to helpme
1 - 10 of 10 Posts
Try hitting F4 when the screen goes black.
BTW I'm confused, what does your problem that have to do with savestates?
The 'load state done' message appears if you press F3 during play. Did you make a savestate in that game?
yep, I made a save of the game. But I probably have nothing to do with savestate, but I don't what's wrong...
This is a pure guess as I don't have this game but a black screen could be caused by:

the mdecs being switched off
memory card problem
copy protection (unlikely)


switch on mdecs using epsxecutor
as adair said press f4 or f4 and f5
check for a patch at you local friendly neighbourhood patch site.
F4 doesn't worked. I'll try F4 + F5. Hope it will do something... Thanks!
thanks betamax. Activating the mdecs in epsxecutor worked perfectly...
Np that's what we're here for (well that and for the craic)
Originally posted by Betamax
Np that's what we're here for (well that and for the craic) mean crack? I didn't know you were into that. He-he-he!:D
Nope I'm irish. Craic is gaelic for to have a good time. Man I have got to stop doing that!
Well I learn something new everyday.
BTW glad to see that you kicked that crack habit. ehehe
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.