Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
It allows me to save, but if I restart the game, there's no savedata. That website says it uses 512K EEPROM on that website, but that's not a choice, so I've tried every option. Naturally I'd assume saving wasn't supported with Bleach the 3rd Phantom, but plenty of people haven't had this problem. Any advice? Am I doing something terribly wrong? I use 2.6a by the way.
 

·
ಠ_ಠ
Joined
·
2,364 Posts
If you read the save type carefully, it says 512Kbit EEPROM. You have to convert the bit to byte by dividing the number 512 by 8. This is already mention in the sticky FAQ thread. However, since you are using 2.6a, you should just leave the save type as auto.

After you change the save type, you should save the settings and reload the game.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top