Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hi, I don't know where this should be posted but I swear I was looking around here trying to find a solution but no help( also, it seems there were no people with same problem as me) so here we go ( I will post additional question too)

1. I watched one Youtube video of making Gameshark codes work and did as that guy said and cheats worked at all. But after 10-15 minutes of game, I try to save but says "Save file error!" Sure, there is F1 and F3 , but I am playing Tomba 1 and I need save file in order to play Tomba 2 100%.
How to fix this? I tried everything and got to the that Haunted place, I hope not, if I fix it to start over again. And yes I want to use cheats( infinite lives and health at least) because IMO that ruined Tomba( finite lives). So is there a fix where can I continue using these two auto clicker cheats in enhanced PSX emulator without getting those save file errors?

And 2) If per say above doesn't work, I tried downloading Tomba ps1 save file as gme.( I think that's only one that can be downloaded but I get error: "This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel." There's one fix that was saying like create IsShortcut on regedit, I did it, still a problem.Thanks in advance.
 
1 - 1 of 1 Posts
Top