Next Generation Emulation banner
1 - 15 of 15 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I can't get Satourne's CD block plugins to work. Every time I select one, I get the message "Error Initializing ASPI."

I've tried installing new Adaptec files, ForceASPI, and pretty much everything else I could find, but no dice.

Is there somthing I'm overlooking? Is there some other ASPI thing I can use? Anything?

HELP!
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top