Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
Urgh, yet another SF problem from me. Oh well.
I had SF working fine, but I restored my comp and lost most of my gaming stuff due to utter laziness about backing up specific things. :p

Well now the save state for SF1 is giving me troubles. The game runs fine; the normal save/load works fine. But when I load a state save, the screen is black.

Note it doesn' freeze and go black; I can hear the music/sfx running in the back ground, and I can hear the sounds of me going through the menu or walking into battles. Just the screen stays black. (is this how a blind man feels playing sf1?...sorry, that was bad)

Anyway, I had the problem the first time I played this game, but I thought changing to Petes D3D was what did the trick. Now I see it isn't...

Any ideas/helps/rants? :(
 

·
Premium Member
Joined
·
3,093 Posts
First idea: don't use save states :p .

Most probably you saved on a part where the screen is supposed to be drawn already, or the textures are supposed to be loaded, or something like that. If you can go to another place, or pause and the unpause, or something that would make it change the screen to something wich would make the game load the area again, it *might* give you some result. Failing that, start over suing exclusively mamory card saves.
 

·
Registered
Joined
·
10 Posts
if someone has saga frontier working w/ save states, please post your settings for pete's OGL2 Driver 2.6. Or whatever plugin you use. I have the same problems.
 

·
The Hunter
Joined
·
15,879 Posts
Like said, sometimes it's better not to use savestates since they can corrupt your saves.
But if you DO want to use them, which I can imagine, make sure you do regular saves as well, to prevent the loss of progres.
 

·
Registered
Joined
·
2 Posts
its been one year, n this problem still cant be solved. i face same problem. but using another plug in, coz nothing and can word. but i love pete video plug in since it has many feature. can ask PETE about this?
 

·
Registered
Joined
·
183 Posts
If you want support for specifically Pete's plugins, I might suggest you find the forums at www.pbernert.com
That is Pete's homepage, and the best place to discuss feature requests and plugin-specific bugs for his plugins.
 
1 - 6 of 6 Posts
Top