Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
If anyone here has played SaGa Frontier, they'll know that the people talk in text bubbles...the problem is, when ever people are having a conversation, the things they last said just stay there, even after the person has said their next lines! Does that make any sense? If not, I can provide Screenshots...I just would like to know how to fix it, cos I need screenshots.
 

·
I'm in despair!
Joined
·
3,443 Posts
Originally posted by skankin'garbage
If anyone here has played SaGa Frontier, they'll know that the people talk in text bubbles...the problem is, when ever people are having a conversation, the things they last said just stay there, even after the person has said their next lines! Does that make any sense? If not, I can provide Screenshots...I just would like to know how to fix it, cos I need screenshots.
Probably has something to do with the configuration of the Video Plugin.Which one are you using, and which settings are on?

[]s Badaro
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Here's the info.

Plugin: Pete's D3D Driver 1.1.55
Author: Pete Bernert
GFX card: 3dfx Voodoo4

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 3

Framerate:
- FPS limit: off
- Frame skipping: on
- FPS limit: 200

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: software

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000000]
 

·
Coffee Demon
Joined
·
2,916 Posts
Hmmm

try this

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 3 <---- try Dynamic..but if this works for you leave it

Framerate:
- FPS limit: off <--------- turn on and set to auto
- Frame skipping: on
- FPS limit: 200 <------- If auto doesn't work change this to 60

Compatibility:
- Offscreen drawing: 4 <--------- try 2 or 3
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: software

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000000] <------ what gamefix? Shouldn't need
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
This fixed the problem almost entirely, but still a few problems (Look at the attachment). Also, I noticed that if I toggle with the full Vram option, it corrects some of those problems as well as creates new problems. I don't know whether or not that helps, but it might have, so I thought I'd let you know.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top