Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1 (Edited)
alrightys....im getting a runtime error on just about all dolphin svns x_x. i have no clue why either.....it says:

microsoft visual c++ runtime library
runtime error!

this aplication has requested the runtime to terminate it in an unusual way
pleas contact th applications support team for more information.

pc specs:
intel core 2 dual 3.2GHz
nvidia 8600gt OC
2gb's of RAM
OS: vista ultimate 32bit

any help would be fine T_T


picy of my prob
 

·
Registered
Joined
·
10 Posts
a quick solution is to run the emulator in compatiblity mode, select windows 98 and it should work for now, i should know having vista too
 

·
Code it the hard way :P
Joined
·
1,267 Posts
I set the compatibility mode on WinXP Sp2 or Win98 and for both - Dolphin just crashes in SA2 instead of the displaying the runtime error.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
wouldn't , in theory, work too if the comp. is set to XP SP2?
nop nop, windows xp sp2 comp. also hates me, win 98 works perfectly =3, all i have to do is go to the affinity in the task manager and BAM i got dual core support =3, naruto ninja 4 works at full speed =3

@omegadox: sorry i dont know how to help T_T ummm....can you tell us what svn and such your using?
 

·
Code it the hard way :P
Joined
·
1,267 Posts
nop nop, windows xp sp2 comp. also hates me, win 98 works perfectly =3, all i have to do is go to the affinity in the task manager and BAM i got dual core support =3, naruto ninja 4 works at full speed =3

@omegadox: sorry i dont know how to help T_T ummm....can you tell us what svn and such your using?
it doesn't do it anymore after I turned off compatibility mode, and it was R445.
The affinity should be set on all cores by default.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #9
it doesn't do it anymore after I turned off compatibility mode, and it was R445.
The affinity should be set on all cores by default.
it should but mine dosnt when i turn it into windows 98 comp, i r have to do it manualy =P. alls good tho, it works without a hitch so im happy <3
 

·
Registered
Joined
·
7 Posts
I have try all that and anyway the emulator dont works under vista, when i use windows 98 compatibility and try to search for isos or load any game the emulator just close down

and using xp compatibility just crash...

whant can i do i was using this emulator whitout problems under xp but now on vista 32 bit its impossible....
 

·
Registered
Joined
·
19 Posts
Discussion Starter #12
i dont know what your problem is then sorry but dont give false hope to others......im running on vista ultimate 32bit(dont have the money for 64bit atm...sigh*)and it works with no problems under win98 comp mode.....sorry im of no help to you tho T_T

Edit: oh and my desktop isnt like that people lmao xD, i went on to diffrent use sides to see if all my effects were changed that my little nephew can play the emulator also and i had just loged in and all that came up >.<, i hate having icons and all that on my side >.<....and i hate having areo up while playing games so i always check disable desktop composistion when i play any kind of game >.<
 

·
Code it the hard way :P
Joined
·
1,267 Posts
Actually Aero gets disabled when a Direct3D program goes to fullscreen, but I completely disable Aero anyways, I keep it on Basic theme, though classic theme is also nice too, but the black taskbar is nice.
 
1 - 13 of 13 Posts
Top