Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter #1
hi,
my computer was running fine.but when i reinstallled win98 se,it started to create problems.the problem is that when i try to run any setup program it gives certain errors e.g: when i try to run power strip setup it gives the following error:"don't read d:\pstrip.exe".i downloaded the file again but same error is occuring.and another example when i try to run winzip setup it gives the following error:"winaip self extracter header corrupt". i downloaded it again but same problem.whatever setup i try to run same or bit different problems are occuring.then i got the idea of installing windows installer but it says:"MSIEXEC caused an invalid page fault in module MSIEXEC.EXE at 0167:00400280.
SO any body got solutions for this?
 

·
Registered
Joined
·
11,307 Posts
I'm not sure if something else may be at fault, but the last time that happened to me, reformatting fixed the problem. The problem with reinstalling Windows (at least 98...not sure about later versions) is that the programs using Windows stuff are messed up after reinstalling Windows. Alternately, you could just redownload all your malfunctioning programs and reinstall them.
 

·
Registered
Joined
·
301 Posts
Discussion Starter #5
nope just setup programs like power strip etcand i tried to get to the root of this but could only find that this file "msiexec.exe"is cerating problem.it gives illegal operation but i don't know how to fix it.any more suggestions?
 

·
Registered
Joined
·
9,506 Posts
Well msiexec.exe is the main executable for the windows installer. Sounds like its corrupted. I'd try deleting that file then running a windows installer setup prog.
 

·
Registered
Joined
·
301 Posts
Discussion Starter #7
yes i have tried this trick but when it installs msiexec.exe it again gives illegal operation,and installer setup does not complete.when i format my hard disk i use quick format.should i try to format it thoroughly.whould it cause any damage to harddisk?
 

·
CoLD InSiDE
Joined
·
2,615 Posts
hmmm..the problem is pretty wired.....I guess maybe the new version of windows which you are installing is not a good one.I guess U uderstood what I meant ;).....try some other version.....!
 
1 - 8 of 8 Posts
Top