Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
OK, I ended up fixing the speed problem, but what sound plug-in sounds most like the actual game. The one I am using sounds almost nothing like the real game.
 

·
Posteur du dimanche
Joined
·
233 Posts
You can try Eternal SPU plugin v1.41, be sure that you enabled the sound ADPCM CDDA and XA
 

·
Premium Member
Joined
·
3,093 Posts
BTW gk, there two tips wich will help you use this forums:

- Always try to use the search function before posting a question. Most of the times it will have been asked before, and given a solution, so you will get your help faster. Your speed problem is a clear example, that particular question has been asked about 34890573489057 times before, and it's answered both in the ePSXe help
ePSXe help said:
Too fast

If you're using Pete's GPU plugins, check off the 'Use FPS Limit' checkbox, and select 'FPS Limit (10-200)', and manually define your FPS limit, it is recommend you input 60fps for NTSC J and U/C games, and 50fps for PAL games. If you need a little speed boost, try incrementing the fps by a bit, maybe by 10 or so.



If you're using Lewpy's Glide GPU plugin, select the 'FrameRate Limit' option, choose 'Custom', and put 60fps for NTSC J and U/C, and 50fps for PAL. If you feel it's a bit slow, try boosting the speed a bit by incrementing the fps a bit, I suggest 10fps or so, but your mileage may vary.




If you're using Knack's Software GPU Plugin, select the 'fps limit only' option under the 'Framerate > Adjustment Type' menu. It's automatic, as far as I know, there's no way to customize it, yet ;)
and in the plugins readmes.

- Avoid double posting. If you have to add something after posting, and before anyone else have posted on the same thread, edit your own post clicking the edit button located on the lower right corner of your post.
 
1 - 4 of 4 Posts
Top