Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
378 Posts
Discussion Starter · #1 ·
Ngemu's RSS feed is no longer working. I figured it had something to do with the downtime so I waited a few weeks to ask.

Has the address changed but the link not updated? Is it now a dead feature?
 

·
Registered
Joined
·
669 Posts
there's an error in the rss php script or smth:
Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/ngemu/public_html/rss.php on line 24
you can see that error message if you open the rss feed in notepad or another text editor. I'm waiting for it to be fixed too.
 

·
Premium Member
Joined
·
8,201 Posts
there are still a couple things that arent working since the downtime yet (like the classic theme on the homepage also ;))

itll get fixed when Bobbi has the time
 

·
It’s Me .. I still Exist
Joined
·
1,224 Posts
RSS feed wouldn't help much even if it worked since news is not being posted. A change in the news script most likely broke the RSS feed, but I am sure if it will be fixed once the rest of the site is done. I don't think it is high on Bobbi's priority list.
 

·
Registered
Joined
·
378 Posts
Discussion Starter · #7 · (Edited)
they're back now, I'm assuming the date of 1970 will be fixed soon. Keep up the good work bobbi.

edit: interesting. the wrong date only appears when i look at news via RSS. also, looking at news via RSS does not allow me to post comments. The link goes to a www2.ngemu.com, possibly a leftover from the hack.
 

·
Registered
Joined
·
378 Posts
Discussion Starter · #8 ·
I'm bumping b/c it hasn't been fixed and no one responded acknowledging it.

The links on RSS point to the domain www2.ngemu.com.
Example: [link=http://www2.ngemu.com/forums/showthread.php?threadid=]1 comment[/link]
 

·
Registered
Joined
·
378 Posts
Discussion Starter · #10 ·
yeah, the date got fixed after the glut of news was released.
 
1 - 10 of 10 Posts
Top