Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
When I play FF7, 8 or 9, from a cd with ePSXe, the game is normal speed, but when I go into battle, it is VERY VERY VERY slow. I had tried different setting with my GPU and tried different plugins....

HP Pavilion
Pentium 3
450MHz
96MB SDRAM
20G HDD
ATI Radeon 32MB
32x CD-ROM drive
Pete's DX6 D3D Driver 1.54
Lori's sound driver
 

·
Registered
Joined
·
11,307 Posts
Rygar: Post your settings (especially GPU/SPU). Battles shouldn't be slow. I had no problems with them on a slower PC. Btw, you might as well get Pete's latest plugins.
 

·
Registered
Joined
·
188 Posts
Hmm, well generally those games do run slower during the battles there are just more polygons and textures on screen... but you shouldn't have any really bad framerate problems with your hardware setup. If your talking like sub 30 fps its probably some driver/directx/OS, bug/conflict.

To give you something to judge by, on my comp the most complex battles with lots of effects can drop my frames down to about 40-50 fps.
 

·
Registered
Joined
·
2,853 Posts
Originally posted by Rygar
When I play FF7, 8 or 9, from a cd with ePSXe, the game is normal speed, but when I go into battle, it is VERY VERY VERY slow. I had tried different setting with my GPU and tried different plugins....
OK if you're talking about the battle transition effect being *really* slow, there are several things you could do:
1. Lower the resolution and/or color depth
2. Set "Framebuffer textures" to "0 - BlacK", but you don't get to see the fade-in/swirly effect

I have a P3-800 & GeForce2MX, and I couldn't get the special effects running at full speed if my resolution is above 800x600, at 32 bits color depth.

But if you're talking about the *battle* itself being slow, then I have no idea :p
 

·
King of the Maggots
Joined
·
4,131 Posts
Re: Re: RPG Battles: Slow!

Originally posted by kairi00


OK if you're talking about the battle transition effect being *really* slow, there are several things you could do:
1. Lower the resolution and/or color depth
2. Set "Framebuffer textures" to "0 - BlacK", but you don't get to see the fade-in/swirly effect

I have a P3-800 & GeForce2MX, and I couldn't get the special effects running at full speed if my resolution is above 800x600, at 32 bits color depth.

But if you're talking about the *battle* itself being slow, then I have no idea :p
he's right, and try to change advanced blending to 0, filtering to standard w/o sprites, windowed mode, alpha multipass.

these are the ones I remember the most, gotta check my config and tell you....
 
1 - 6 of 6 Posts
Top