Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I don't know any DS rom compatible with no$gba please help me:???::???::???::???::???::???::???:
 

·
Hopeless Optimist
Joined
·
3,089 Posts
A good 95% of the DS games are compatible with 2.6; an odd few more (e.g. Mario & Luigi) only with 2.6a. You might want to check Schumi's stickied FAQ if you have any problems.
 
1 - 4 of 4 Posts
Top