Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
The game itself works perfectly but, for some reason, it never plays the background music during levels. While I suppose I could just play some MP3s while playing the game, it'd be nice to get it working 100%. I'm using the Eternal SPU with the following settings:

DirectSound Buffer size: 25
SPUasync, mode: Smooth

I've tried the special game fixes, I've tried using both the internal SPU and P.E.Op.S. SPU, and yes, I have "Enable CDDA sound" checked. Anyone know of a way to get it to work?
 

·
Premium Member
Joined
·
21,977 Posts
are you playing from a CD or ISO? ePSXe's "Run ISO" doesn't play CDDA audio, so if this game has CDDA audio, well there's your problem. either play off a CD or use Mooby's plugin to load the ISO.
 

·
Premium Member
Joined
·
3,093 Posts
Remember that you should have xa audio enabled as well.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
I'm playing it off the CD, and yes, I have all the audio options enabled, except for the internal SPU IRQ hack.
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
and that frigggin' cable (which pins out in my pc from time to time) from cdrom to your soundcard ;)
 

·
Premium Member
Joined
·
21,977 Posts
KanedA said:
and that frigggin' cable (which pins out in my pc from time to time) from cdrom to your soundcard ;)
nope, you don;t need that. i havent used it on any computers since the P3 days and i hear all the sounds just fine ;) in 99.99% of all cases today, CD audio is sent digitally over the IDE cable.
 
1 - 7 of 7 Posts
Top