Next Generation Emulation banner
1 - 5 of 5 Posts

· Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
So I'm having some problems with this game.

In the first battle I get around 25 fps which, obviously, is way too low.
I was wondering wether there was a good config to get this game going faster.

My config: Q6600,2GBram, ATI 4850HD, Windows xp.

Options: Gsdx0.1.14(SSe3) CPU Limit, EE, IOP,

And some other changes in "Advanced" which I read in some other forum but didnt change my fps really much.

Hope you can Help, thx...
 

· Ya'ver drink Brazilian bold from fkn dunkn donuts!
Joined
·
11,526 Posts
Could you provide some further details of settings from under the CPU, GPU and speed hacks dialogue boxes please? This will allow us to diagnose these advanced settings to see what can be tweaked.
 

· Ya'ver drink Brazilian bold from fkn dunkn donuts!
Joined
·
11,526 Posts
The only things that I can suggest is under frame skip add 2 or 3 to some of the boxes and see if it increases your frames to a level more acceptable to your tastes (you may need to read the notes to better understand, as I don't ordinarily use frame skip and have little experience with it).

You can also try to un-check the native box and play around with the numbers to see if it nets you any speed increase (on a few games that I run, having the native box checked results in a decrease to my frames).

Apart from these two though, you seem to have everything in correct order, and unfortunately may be the max amount of frames that you can achieve, short of overclocking your system (not the best option, but it does net a noticeable increase in frames).

Good luck mate.
 

· Registered
Joined
·
84 Posts
Discussion Starter · #5 ·
well i settled with the xp I receive, but now the problem is still movent.

I went looking for patches and try to do it myself(I have the NTSC version) but it doesn't work.
In Dos window, I get error
"Xml loader returned an error, trying to load a pnach..
(some other stuff)
patchnumber: 0"

This is my Code:
gametitle=Rogue Galaxy [SCUS 974.90] (U) [0643F90C]
comment=code for character
//Usage - roundmode=x,y X=EE Rounding, Y=UV Rounding
//Operands - NEAR,UP,DOWN,CHOP
roundmode=CHOP

From the part: "comment= code for character" is a pure copy/paste from a guy who made this pnach for a PAL version but I suppose it's the same problem which needs to be fixed.

plz help guys
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top