Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi
Here's my problem, i have slowdowns when i use first person view with the rear mirror.
I know this problem has already been posted before but i tried all the solutions given and still have those slowdowns :(

I use Epsxe 1.60 with a Ridge racer type 4 image file

Here's my comp specs:
Athlon 64 3200+ XP
512 DDR RAM
NVIDIA GEFORCE FX 5700LE

Here's my plugin config:
Pete's opengl driver 1.75
Eternal spu plugin 1.41

So what i tried :
- PC fps calculation (special game fixes)
- Ticked auto detect FPS & FPS Limit
- Delta with R4 profile
- Fast ogl config
- Manually set fps limit at 50/60
- tried with pete's d3d driver 1.75

and it still doesn't run at the right speed.

Thanks for your help
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
i used OGL2 to play this and it ran fine. i just did the Nice preset and was done with it.

also, does the game just not get enough FPS? or does it say it's running at 50 fps but yet it feels like molasses?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
When i show fps on screen, it's around 59-60fps even with the rear mirror.
I tried opengl2.6 driver and same result.
I have slowdowns only when there's the rear mirror. The other view just works fine.
thanks for your help
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
or forcing a 50 fps frame limit. (well you said you did anyway).

do you have any AA or AF on?
 

·
Is this thing on?
Joined
·
2,121 Posts
Sorry. Looks like previous edit failed.

Could it be the limitations of the game?

EDIT: Looks like I didn't make myself clear. Try increasing the framerate to 52-55 instead of the usual 50.
 

·
Double Reppuken!!!
Joined
·
84 Posts
hushypushy said:
i used OGL2 to play this and it ran fine. i just did the Nice preset and was done with it.

also, does the game just not get enough FPS? or does it say it's running at 50 fps but yet it feels like molasses?
I have the same problem with namco racing games.
Solution??
Try PCSX...it works.
 
1 - 9 of 9 Posts
Top