Next Generation Emulation banner
1 - 3 of 3 Posts

·
The Nexus of a Crisis, and The Origin of Storms
Joined
·
767 Posts
Discussion Starter · #1 · (Edited)
Greetings,

Having a spot of trouble here. I recently downloaded PJ1.6 and the latest Rice plugin (beta10). However, when accessing the Options/Settings submenu of PJ I get an error message which reads that it was unable to load one of the Rice .dll's, then another message stating it could not load the other one.

Anyone have any suggestions?

Thanks,
TastEPlasma

ADMINS! Here is the bmglib.dll file, and it is my humble opinion that should be made available for download with Rice's beta10 plugin, considering that the plugin doesn't work at all without it.

Sincerely,
TastEPlasma
 

·
The Nexus of a Crisis, and The Origin of Storms
Joined
·
767 Posts
Discussion Starter · #3 ·
Greetings,

Sorry, I didn't make it clear that the emulator and plugin are running just fine now (high res texture Mario64, woo hoo!) that I found bmglib.dll. The file above was NOT included in the plugin download here at NGEmu last time I checked. I suppose if anyone searches for it they can find it here in this thread, although it would be nice to actually have it with the plugin itself.

Sincerely,
TastEPlasma
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top