Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Here's my problem in a nutshell, the MDECs and speech in Resident Evil 3 only work if I enable "Accurate CD-ROM Timing". Problem being, if I enable this option, the sound is really choppy and my frame rate suffers horribly. Odd thing is that before 1.4.0, I didn't have to enable this option to get RE3 to run. Does anyone know a solution to this problem?

The Plugins:
Pete's OpenGL 1.50
Core Sound 1.4.0
Internal CDR Plugin

My specs:
AMD K6-2 550
Geforce2 MX 64MB AGP
12x DVD-Rom
128MB Ram
Maxi Sound Muse

I would really appreciate any help anyone could give me on this.
 

·
Registered
Joined
·
253 Posts
Your specs allmost on me, try the lowest setting;

Pete's OGL 1.41;
RGB 444
No filtered
FPS limit to 60

Pete's MIDAS/ Dsound 1.10

& use ISO (use CD RWIN to create ISO )

c ya


;)
 

·
Registered
Joined
·
7 Posts
Hmmm....It works fine for me

The Configs i have is
Petes OpenGl1.51
1024x768 32bit
Texture Quality the last one in the options
Filtering 3 <---Choose this mode its really good
Cathing Type 3
Use Fps Limit
Auto Detect Fps/Framerate
Off Screen Drwaing 3
Gfx Card Buffer
Alpha Multi-Pass
Full Vram Primitive

Petes DircectSound1.10
Peted 1.6 CdROM - Use Asyc Read Mode <----IMPOVE FPS ALOT AND MDECS:D
PC SPECS
128MBRAM
GeForce2MX/MX 400
PIII800EB

Oh yeah i used the Detenator 12.xx and 14.xx all works fine
And used the CD-ROM no iso i havent tested if this dosent work email me i have another way of getting the same result.If u have problems with the mdecs email me too if there are weird stuff on the top and bottom.
 
1 - 3 of 3 Posts
Top