Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hey guys i have a problem with re2, i have espxe 1.7 and 1.6 in the 1.7 the game for some crazy reason freezes right at the first cut scene and in the 1.6 the game works wonderfully but i get no voices every other sound is fine but no voices any 1 who can help me ?would be very much aprecciated
 

·
God of Douchebagness™
Joined
·
9,826 Posts
post your system specs, the plugins you are using, and screenshots of how you have them configured. are you playing from the game disc or from an image?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
post your system specs, the plugins you are using, and screenshots of how you have them configured. are you playing from the game disc or from an image?
here are the plugins im using
vid pete dx6 d3d driver 1.76
espxe spu core 1.7 for sound
ePSXe CDR ASPI core 1.5.2.

for vid confi its ffs limit 60fps
r8g8 b8a8 texture filtering 2

compatability
2,2,1,0 mask bit on alpha on

misc


unfiltered framebuffer updates on
disable screensaver on
special game fixes on

at first i was using my ps disk and it works fine on my ps3 but then i used the espxe1.7 and it freezes for some reason and then i used the 1.6 and it doesnt get sound at the capcom thing the main vids and dialogues, then i got a lil desperate and downloaded an iso cuz i thought it was my disk but the exact same thing happens
 

·
God of Douchebagness™
Joined
·
9,826 Posts
well you appear to have the game and have been using it (or have been trying to use it) and i take it you did that for testing purposes so ill let that slide, but just dont mention things like that from here on.

i can see why you were thinking it would help narrow down some of the possible causes for you here but those kind of images are not really what you want to rely on for results when troubleshooting problems like this. what i suggest you do instead is make your own image and see if there is any change, you can find a guide on how to do this in the misc psx area (check the stickies).
 

·
Registered
Joined
·
3 Posts
i got same problem as using epsx 1.7, but not with epsx 1.6.
Ur one dont have a sound do u? try this,
Go to config and select sound and tick enable XA sound and should work eventhough very bad speakin

hope this helps
 

·
Registered
Joined
·
202 Posts
For Resident Evil 2 just use ePSXe 1.6. With 1.7 the game will freeze at random moments for no apparent reason but works perfectly with 1.6.

For sound ePSXe core 1.5.2 is fine for this game, just be sure to check the box enabling XA sound.

Also if you are going to rip your game to an iso save it as a .img/.sub/.ccd format and not .bin/.cue otherwise you will get no sound in cutscenes or just sound problems in general.
 
1 - 9 of 9 Posts
Top