Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Can anyone tell me whether you can get Resident Evil 2, 3 or Survivor working in ePSXe?
I have Resident Evil: Directors cut (PAL version) which works perfectly
Resident Evil 2 (US Version) gets up to the title screen then when I start a new game the screen goes blank and nothing happens.
Resident Evil 3: Nemesis (US version) Same as RE2.
and Resident Evil: Survivor (PAL version) Doesn't even come up with anything.

Any help would be greatly appriciated.
I have a P3-800 with 384 meg ram and a tnt2.
 

·
Nintendo Zealot
Joined
·
1,425 Posts
I have Resi3 us version and I just tried to run it on my default settings and like u it just black screened for me after the bit where it says "this is my knightmare" (or summat simaler) messing with the various options in the gpu I managed to get it to start but it was very garbled with bits of the screen missing,it crashed soon after.
However I have played it all the way through with epsxe version 1.1 or 1.2 so I'd try it on one of these older versions.
JAZ
 

·
&-)---|--<
Joined
·
8,586 Posts
I have Resident Evil 2 (ntsc) working perfectly in epsxe 1.4.. Try messing with different cd rom pluggins.. and the cd rom options.. Try the tsgmscd pluggin.. Then try petes cd rom pluggin.. enable accurate cd rom timing.. I had problems starting RE2 too but now that I am in the game, it loads good everytime.. You can check some screenshots in the screenshot section..
 

·
Registered
Joined
·
5,442 Posts
I have Resident evil 2 (both cds) and resident evil survivor.I also had directors cut(gifted it to my friend though).All these work perfectly both in epsxe 1.2 and 1.4 .So there must be some problem with ur settings.Try changing various combinations ,they will work.My friend says that RE 3 nemesis also works perfectly(dont take my word on that because i havent tried it myself)
 

·
Registered
Joined
·
775 Posts
here try these settings;

-GPU-
Plugin: Pete's D3D Driver 1.1.52
Author: Pete Bernert

Resolution/Color:
- 640x480 Fullscreen - [16 Bit]

Textures:
- R4G4B4A4
- Filtering: 4
- Caching: 2 - 125 textures usable

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: on
- Advanced blending: none

Misc:
- Scanlines: off
- Unfiltered FB: on
- Dithering: on
- Full vram: off
- Game fixes: on [00000240]

-SPU-
Plugin: ePSXe SPU core 1.4.0.

- (check) Enable Sound
- (check) Enable CDDA Sound
- (check) Enable XA sound
- (check) Enable XA read
- (check) Enable SPU IRQ hack

-CD-ROM-
Plugin: Pete's CDR ASPI Driver 1.6
Author: Pete Bernert

Caching mode:
- Async read

Misc:
- (check) Try to limit speed [16x]
- (check) Don't wait until drive is ready

Error handling:
- (check) Try again on reading error. Retry count: [5]

-Bios-
SCPH1001.BIN
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Thanks for the help :) Now I have RE2 and RE3 working well but Survivor still displays nothing. I tried putting the disc image on the HD but it didn't change a thing. This is very confusing :)
 
1 - 6 of 6 Posts
Top