Next Generation Emulation banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
6,284 Posts
Well,he seems to be right Beta,I just did some testing and the game don't work anymore,even with the cheats.
Well,Gros Bil(cool ton nick gars;) )you still can use ePSXe 1.2.0 to play or make a savestate in 1.2.0 and load it in 1.4.0 to play the game(I just tried and it seems to work).
C ya.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top